Zezo wind and VR wind quite different
Post by iconPost by Quikiwi | 2017-11-23 | 10:23:11

I am having difficulty with wind differences between VR and Zezo for the last 36-48 hours and i just can't work out what i am doing wrong.

Example at about 9:10 23-Nov I looked up Big Bird on VR display has wind 17.5kn at 189 boat bearing about 80 deg and TWA 110 boat speed 20.5 which all looks compatible. Plotting coordinates on Zezo give wind 12.4kn at 327 and recommended course 203 which is away from Capetown so seems ridiculous.

I have tried rebooting my computer, emptying the cache umpteen times, I have even changed computers but still get the same result. Can anyone advise what I am doing wrong - please.
Graham

commenticon 3 Comments
Post by iconPost by zezo | 2017-11-23 | 11:45:46
Switch Longitude indicator from West to East because you've just passed Greenwich and entering numbers by hand?

I should have posted advisory notice. Fell for it the first time myself, during the Prologue.
Post by iconPost by Lazy_Hikers_Finland | 2017-11-23 | 12:07:24
Fallen for it a 100 times - WE EW SN NS
Post by iconPost by Quikiwi | 2017-11-23 | 12:49:40
oh dear so simple, thank you very much. I got it right when we crossed the equator but not Greenwich. Now for the sprint to Capetown - good sailing. Thanks Graham
border
Topics list
Posts
border
4
border
border
6
border
border
8
border
border
48
border
border
17
border
border
4
border
border
48
border
border
12
border
border
Copyright 2009 by ZEZO.ORG. All Rights Reserved.