Black screen when Chrome is used
Post by iconPost by Ar Maner | 2019-11-08 | 09:03:52

No problem with firefox. VR works good.

With Chrome, Black screen when I open a race window.
So I can't use Chrome with VR Dashboard extension.
It's a pity

For your information :
I use the last version of Chrome

Chrome://flags :
override software rendering list => Enabled
WebGL Draft Extensions => Enabled
WebGL 2.0 Compute => Enabled

Have you an idea to solve this problem ?


commenticon 7 Comments
Post by iconPost by gildasf | 2019-11-19 | 14:10:08
Hello,
It's more a workaround but it works for me.
chrome://settings/
advanced->system

and disable option "Use hardware acceleration when available"

regards
Post by iconPost by GeGaX | 2019-11-19 | 16:42:15
If you have your drivers up to date (GC), the only solution is to downgrade GChrome ...
Disabling hardware acceleration makes the game unplayable

Post by iconPost by gildasf | 2019-11-20 | 08:10:09
ok thanks GeGax, you're right it's toooooo long without it...
Do you know to which version we must downgrade?

thanks a lot
Post by iconPost by Benoit | 2019-11-20 | 10:06:25
Hi
Ok for me with Version 71.0.3578.98 (64 bits)
Post by iconPost by Klauwhamer | 2019-11-30 | 15:08:16
Thanks for the info
Am still looking for a way
Where/ how do I downgrade to this version Version 71.0.3578.98 (64 bits)

Greetings Klauwhamer

Post by iconPost by zezo | 2019-11-30 | 16:36:23
Opening a separate Chrome user/session works for me on Linux. The main browser instance crashes even after clearing all cache/cookies. Maybe there is some legacy setting or something.
Post by iconPost by DonJuan21 | 2019-12-06 | 23:31:22
It works for me using chromium on both windows and linux.

chromium is the open source chrome browser without the google bloat.

border
Topics list
Posts
border
16
border
border
5
border
border
3
border
border
1
border
border
2
border
border
4
border
border
Copyright 2009 by ZEZO.ORG. All Rights Reserved.